Jouer en 2.55,2.56,2.6,2.6B

Aller en bas

Jouer en 2.55,2.56,2.6,2.6B

Message  maxtimo le Dim 1 Juin - 12:38

tout est une question de patch a partir de la version originale du jeu (2.55)

pour ca c'est simple vous reinstaller le jeu sur un autre emplacement.je m'explik:
quand vous lancez le package wolf.exe qui est la pack d'installation en fait,il vous dit installer dans lecteur c:/programfiles/wolfenstein enemy-teritory
et bien la vous avez donc le jeu en 2.55
maintenant vous relancez l'installation (en fait vous commencez par cette etape car vous l'avezs deja en 2.55)
et au moment du choix du lieu d'installation vous apuyer sur "browse",et vous rajoutez "-team" a la fin,ce qui vous donne un chemin d'acces c:/program files/wolfenstein enemy-teritory-team
il vous suffit d'aller maintenant dans votre poste de travail a wolf-team,et vous patcher en 2.6,PUIS 2.6b,vous faites bien dans l'ordre,patch 2.6 puis patch 2.6b.
et la vous avez le jeu installer deux fois,une fois en 2.55 et une fois en 2.6B,donc il faut suffit de faire des racourci sur votre bureau en renomant et.exe wolf 2.55 par exemple et en renomant l'autre et.exe wolf 2.6 .
sinon,une fois les 2 versions installé,vous pouvez prendre un truc du style etstarter,c'est ce que j'ai,et vous avez la liste de vos serveurs et il vous suffit de faire fichier/tools/option/general et de rajouter -team a la fin de enemy teritory pour jouer en 2.6B ou alors de laisser enemy teritory simple pour jouer en 2.55.

des questions?
avatar
maxtimo
Admin
Admin

Messages : 167
Date d'inscription : 29/05/2008
Age : 30
Localisation : lyon,au fond a gauche

Voir le profil de l'utilisateur http://zoom.purforum.com

Revenir en haut Aller en bas

reeeeeeeee

Message  Oran-G*** le Lun 28 Juil - 16:20

les gars j'arrive pas a jouer en 2.6b...ya un prob,quand je me connecte a un serveur il y a awaiting challenge qui augmente tjrs..en 2.6b mais en 2.55 ca fonctionne direct...pk je ne sais pas...plz help..et svp ne m'en veuillez pas si je joue en 2.55 a cause de ce prob..je suis bien obliger. Crying or Very sad

Oran-G***

Messages : 37
Date d'inscription : 15/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Jouer en 2.55,2.56,2.6,2.6B

Message  Beer le Lun 28 Juil - 20:00

Et ya ke maintenant que tu nous le dis -_- réinstalle, met a jour pb et toute les conneries du genre ...

Beer

Messages : 96
Date d'inscription : 04/06/2008
Localisation : Lyon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

reeeeeeee

Message  Oran-G*** le Lun 28 Juil - 23:09

ok...j'essaie ca...

Oran-G***

Messages : 37
Date d'inscription : 15/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Jouer en 2.55,2.56,2.6,2.6B

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum